Moonchain - Surge in MatchX Mining – Incident details

All systems operational

Surge in MatchX Mining

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Dapp

Degraded performance from 9:45 AM to 11:07 AM

MatchX Mining

Degraded performance from 9:45 AM to 11:07 AM

Updates
  • Resolved
    Resolved

    We are pleased to announce that Epoch 757 has been successfully generated. As a result, all miners should now exhibit green LED lights and reflect an online status within the Mining DApp. We encourage miners to verify their status to ensure seamless mining operations.

  • Monitoring
    Monitoring

    We are pleased to announce that MatchX has successfully upgraded the LPWAN proof capacity. As a result of this upgrade, all miners should now display green LED lights, indicating optimal operational status. Our team is currently monitoring the generation of the next epochs to ensure stability and performance. Stay tuned for further updates.