Moonchain - Inscriptions flood in – Incident details

All systems operational

Inscriptions flood in

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Blockchain

Partial outage from 3:48 PM to 5:07 PM

Mainnet zkEVM

Partial outage from 3:48 PM to 5:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.