Moonchain - IPFS.io gateway safehead – Incident details

All systems operational

IPFS.io gateway safehead

Resolved
Degraded performance
Started over 1 year agoLasted 3 minutes

Affected

Blockchain

Degraded performance from 6:20 PM to 6:22 PM

Geneva Testnet

Degraded performance from 6:20 PM to 6:22 PM

zk Prover

Degraded performance from 6:20 PM to 6:22 PM

Dapp

Degraded performance from 6:20 PM to 6:22 PM

IoT Swap

Degraded performance from 6:20 PM to 6:22 PM

IoT NFT marketplace

Degraded performance from 6:20 PM to 6:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Dev team is notified, we are checking the issue.