Moonchain - RPC disconnected – Incident details

All systems operational

RPC disconnected

Resolved
Operational
Started over 1 year agoLasted 31 minutes

Affected

Blockchain

Operational from 6:44 PM to 7:14 PM

Geneva Testnet

Operational from 6:44 PM to 7:14 PM

zk Prover

Operational from 6:44 PM to 7:14 PM

Dapp

Operational from 6:44 PM to 7:14 PM

IoT Swap

Operational from 6:44 PM to 7:14 PM

IoT NFT marketplace

Operational from 6:44 PM to 7:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Dev team is notified, we are checking the issue.