Moonchain - Goerli Gas Payment – Incident details

All systems operational

Goerli Gas Payment

Resolved
Major outage
Started almost 2 years agoLasted 1 day

Affected

Blockchain

Major outage from 2:00 AM to 4:38 PM

Geneva Testnet

Major outage from 2:00 AM to 4:38 PM

zk Prover

Major outage from 2:00 AM to 4:38 PM

Dapp

Major outage from 2:00 AM to 4:38 PM

IoT Swap

Major outage from 2:00 AM to 4:38 PM

IoT NFT marketplace

Major outage from 2:00 AM to 4:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Dev team is notified, we are checking the issue.