Moonchain - Wannsee testnet safehead – Incident details

All systems operational

Wannsee testnet safehead

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Blockchain

Operational from 4:40 AM to 8:28 AM

Mainnet zkEVM

Operational from 4:40 AM to 8:28 AM

Geneva Testnet

Operational from 4:40 AM to 8:28 AM

zk Prover

Operational from 4:40 AM to 8:28 AM

Subgraph Indexer

Operational from 4:40 AM to 8:28 AM

Dapp

Operational from 4:40 AM to 8:28 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Dev team is notified, we are checking the issue.