Moonchain - Graph node outrage – Incident details

All systems operational

Graph node outrage

Resolved
Operational
Started over 1 year agoLasted 2 minutes

Affected

Blockchain

Operational from 6:27 PM to 6:29 PM

Geneva Testnet

Operational from 6:27 PM to 6:29 PM

zk Prover

Operational from 6:27 PM to 6:29 PM

Dapp

Operational from 6:27 PM to 6:29 PM

IoT Swap

Operational from 6:27 PM to 6:29 PM

IoT NFT marketplace

Operational from 6:27 PM to 6:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Dev team is notified, we are checking the issue.