Moonchain - Vultr.com Hardware Fault – Incident details

All systems operational

Vultr.com Hardware Fault

Resolved
Major outage
Started almost 2 years agoLasted about 5 hours

Affected

Blockchain

Major outage from 12:39 AM to 6:08 AM

Geneva Testnet

Major outage from 12:39 AM to 6:08 AM

zk Prover

Major outage from 12:39 AM to 6:08 AM

Dapp

Major outage from 12:39 AM to 6:08 AM

IoT Swap

Major outage from 12:39 AM to 6:08 AM

IoT NFT marketplace

Major outage from 12:39 AM to 6:08 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Vultr informed a hardware reboot

  • Investigating
    Investigating

    Dev team is notified, we are checking the issue.