Moonchain MXC status page - Vultr.com Hardware Fault – Incident details

All systems operational

Vultr.com Hardware Fault

Resolved
Operational
Started about 2 years agoLasted about 3 hours

Affected

Blockchain

Operational from 8:01 AM to 11:10 AM

Geneva Testnet

Operational from 8:01 AM to 11:10 AM

zk Prover

Operational from 8:01 AM to 11:10 AM

Dapp

Operational from 8:01 AM to 11:10 AM

IoT Swap

Operational from 8:01 AM to 11:10 AM

IoT NFT marketplace

Operational from 8:01 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Vultr.com update:

    Dear Customer,

    Regarding the following subscriptions:
    (mxc-geth & driver) in Los Angeles

    Our monitoring system indicated an issue with the hardware node hosting the instances listed in this email. A sudden reboot has been detected. Our engineering team is currently investigating the issue that caused this, but we expect no impact on data and/or configurations.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Dev team is notified, we are checking the issue.